"Extremism is so easy. You've got your position, and that's it. It doesn't take much thought. And when you go far enough to the right, you meet the same idiots coming around from the left."
- Clint Eastwood
More pages: 1 2 3
OpenGL 2.0 drivers
Thursday, March 10, 2005 | Permalink

ATI has released new Catalyst drivers.
Now with official OpenGL 2.0 support.

Click the headline above to download.

Name

Comment

Enter the code below



Thor_Sevan
Thursday, March 10, 2005

Woohoo! New drivers

Sombra
Thursday, March 10, 2005

Now the information provide with box VGAs of full compatibility with OpenGL 2.0 can be testable.

dReddi
Friday, March 11, 2005

For me it's one of the most important news this year!

RAMman
Friday, March 11, 2005

Its cool, but im sad that frame_buffer_object isnt there yet, I really want to start playing around with it Please correct me if im wrong, I might just have missed it ;-)

RAMman
Friday, March 11, 2005

Its cool, but im sad that frame_buffer_object isnt there yet, I really want to start playing around with it Please correct me if im wrong, I might just have missed it ;-)

bobmitch
Friday, March 11, 2005

New linux xorg drivers on the horizon?
Perhaps with support for composite?


Wester
Friday, March 11, 2005

Sorry, rendering error issues in Half-Life 2 with these new drivers? I'm not installing until there's a hot fix released.

p_codestream
Monday, March 14, 2005

It seems that OpenGL 2.0 is not for all, I own a Radeon 9600 Pro and had installed those drivers, but the following ARB extensions to be OpenGL 2.0 compliant are not present:

-Non power of two textures
-Multiplerender targets (if it isn't ARB_draw_buffer ext)
-Separate stencil (I think)

What's the problem??????
The 9600 should be OpenGL 2.0 compliant isn't it?

More pages: 1 2 3